Archiv
Fehlermeldungen bei Excel ausschalten

Warnhinweise in Excel, die mangels Eingaben erfolgen, nerven. Wer also in Zukunft auf Belehrungen von Excel verzichten will, der muss zu einem Trick greifen.

Eigentlich meint es Excel nur gut: Taucht in einer Tabelle eine Division durch Null auf, hat das unweigerlich eine Fehlermeldung zur Folge. Durch Null zu teilen ist in der Mathematik nun mal nicht erlaubt. Doch solche Warnhinweise stören, wenn eine Tabelle erst noch mit Werten gefüllt werden muss und mangels Eingaben eine Fehlermeldung entsteht.

Wer auf Belehrungen von Excel verzichten will, sollte zu einem Trick greifen. Etwa durch eine Anweisung wie: "=WENN(ISTFEHLER(A1/B1);" ";A1/B1)". Für A1 und B1 müssen lediglich die entsprechenden Zellnamen eingetragen werden.

Jörg Schieb

Serviceangebote
Zur Startseite
-0%1%2%3%4%5%6%7%8%9%10%11%12%13%14%15%16%17%18%19%20%21%22%23%24%25%26%27%28%29%30%31%32%33%34%35%36%37%38%39%40%41%42%43%44%45%46%47%48%49%50%51%52%53%54%55%56%57%58%59%60%61%62%63%64%65%66%67%68%69%70%71%72%73%74%75%76%77%78%79%80%81%82%83%84%85%86%87%88%89%90%91%92%93%94%95%96%97%98%99%100%