„Excel“-Sprache
WENN pleite, DANN sparen

Der Befehl „WENN pleite, DANN sparen“ hilft, Kosten zu kontrollieren. Denn die „Excel“-Sprache ist einfacher, als viele Computernutzer denken.

Ihr Konto ist mal wieder im Minus, und den Begriff Kostenkontrolle kennen Sie nur aus der Werbung. Es ist also mal wieder höchste Zeit, sich einen Überblick über die private Finanzsituation zu verschaffen, um das Schlimmste abzuwenden.

Weil Ihnen ein Haushaltsbuch zu Old School ist und die letzte große Investition ihr neuer Rechner war, wollen Sie eine schicke Tabelle in „Excel“ anlegen. Das ist zunächst gar nicht so schwierig. In Spalte A listen Sie die Monatsnamen, in Spalte B die Ausgaben und in Spalte C die Einnahmen für den jeweiligen Monat. Jetzt wollen Sie aber auf einen Blick feststellen, ob Sie für den jeweiligen Monat im Soll sind oder der Sparkurs gefahren werden muss. Dazu soll in Spalte D für jeden Monat automatisch angezeigt werden, ob Sie „Im Soll“ liegen oder „Sparen“ müssen.

Welcher der beiden Textblöcke angezeigt werden soll, ist davon abhängig, ob die Differenz der Werte in der B- und C-Spalte größer als 0 („Im Soll“) ist oder nicht („Sparen“).

„Excel“ hat für diese Aufgabe die WENN-Funktion im Repertoire. Geben Sie in der Spalte D zum Beispiel für den Monat Januar folgende Formel ein: =WENN((C2- B2)>0;“Sparen“;“Im Soll“).Hinter dem ersten Semikolon steht der Dann-Wert, hinter dem zweiten der Sonst-Wert.

Statt einer Textnachricht können Sie „Excel“ auch rechnen lassen. Sie können zum Beispiel den Mittelwert aller Ein- und Ausgaben anzeigen.

Quelle: BusinessNews

Serviceangebote
Zur Startseite
-0%1%2%3%4%5%6%7%8%9%10%11%12%13%14%15%16%17%18%19%20%21%22%23%24%25%26%27%28%29%30%31%32%33%34%35%36%37%38%39%40%41%42%43%44%45%46%47%48%49%50%51%52%53%54%55%56%57%58%59%60%61%62%63%64%65%66%67%68%69%70%71%72%73%74%75%76%77%78%79%80%81%82%83%84%85%86%87%88%89%90%91%92%93%94%95%96%97%98%99%100%